Home » News » Security Advisory for Adobe Flash Player Released

Dated: July 11, 2015

Description
Critical vulnerabilities have been found in Adobe Flash Player 18.0.0.204 and prior versions for Windows, Macintosh and Linux operating systems. Successful exploitation of these vulnerabilities can cause allow an attacker to take control of the affected system.  The vulnerability was found in ActionScript 3 opaqueBackground class, which could allow a remote attacker to execute arbitrary code on a vulnerable system.

Affected Versions
–  Adobe Flash Player 18.0.0.203 and earlier versions for Windows and Macintosh
–  Adobe Flash Player 18.0.0.204 and earlier versions for Linux installed with Google Chrome
–  Flash Player Extended Support Release version 13.0.0.302 and earlier 13.x versions for Windows and Mac
–  Flash Player Extended Support Release version 11.2.202.481 and earlier 11.x versions for Linux

Recommendations
NUST CSIRT encourage users and administrators to review the Adobe security advisory [1] and apply necessary updates

References
[1]. https://helpx.adobe.com/security/products/flash-player/apsa15-04.html



Subscribe To Alerts

Name
Email *




Opera Mobile Store